Lasso partially unreachable from the EU
Incident Report for Lasso Moderation
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 23:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 23:00 UTC
Identified
The issue has been identified and our provider is working on a fix.
Posted Jan 31, 2024 - 19:23 UTC
Investigating
The Lasso dashboard and API can be unreachable from the EU for some users. Our cloud provider is having an issue with their EU edge proxy hosts, likely due to a DDOS attack. They are working on solving this issue.
Posted Jan 31, 2024 - 18:00 UTC
This incident affected: API and Dashboard.