Some pages on dashboard loading slow

Incident Report for Lasso Moderation

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 20:00 UTC

Monitoring

We have implemented a fix and everything should be loading normally again.
Posted Jun 02, 2026 - 19:15 UTC

Identified

One of our analytical databases is having some issues, and this is causing the page where we query user analytics to slow down a lot. Search might also not show all the latest results because of this.
Content and users are ingested and processed normally.
We are working on a fix.
Posted Jun 02, 2026 - 18:00 UTC
This incident affected: Dashboard.