Content Ingest very slow

Incident Report for Lasso Moderation

Resolved

All services are operating normally again. We are very sorry for the inconvenience it might have caused, and there will be a post-mortem available of this outage.
Posted Apr 24, 2026 - 14:04 UTC

Monitoring

We implemented a fix and are monitoring the results. We are also going through the backlog of items that have not yet been processed.
Posted Apr 24, 2026 - 13:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2026 - 13:33 UTC
This incident affected: API.