We apologize for this disruption and will follow up with a post-mortem. If you have any questions, please reach out to support@lassomoderation.com
Posted May 20, 2026 - 01:59 UTC
Monitoring
Our infrastructure provider is back up and is working on getting everything 100% healthy again. We are seeing recovery of all services, but keep monitoring the situation.
We apologize for this disruption and will follow up with a post-mortem. If you have any questions, please reach out to support@lassomoderation.com
Posted May 20, 2026 - 01:46 UTC
Update
Our infrastructure provider is still working on getting things back up.
Posted May 20, 2026 - 01:30 UTC
Update
Our infrastructure provider is still working on getting everything back online. API and dashboard are intermittently working but seeing major disruptions.
Posted May 19, 2026 - 23:10 UTC
Identified
Our infrastructure provider has identified the cause and is working on bringing back all services.
Posted May 19, 2026 - 22:46 UTC
Investigating
Our infrastructure provider is having a major outage. We are investigating how this is impacting Lasso.