Degraded performance on our async endpoint

Incident Report for Lasso Moderation

Resolved

This incident has been resolved. All content has been processed. It's possible you have seen a delay in moderation results in the last hour.
Posted Aug 19, 2026 - 10:53 UTC

Monitoring

A fix has been implemented and the backlog of content is being processed.
Posted Aug 19, 2026 - 10:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2026 - 09:30 UTC
This incident affected: API.